Merhaba Ziyaretçi!

Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Chamfer Sorunu ( listede silik gorunuyor )
#1
İyi aksamar problemimi sitede bi kac farklı sekilde arttım ama istedigim cevabı bulamadım yeni sayılırım o yuzden magdur gorun fazla uzatmadan sorunum ;

Duz bir kutu cizdim boyutlarını verdim dik 4 koseyi chamferladım edge ile ; yanlız izledigim videoda sonraki adım bende gozukmuyor . Arkadas direk kutuya tıklayıp modifierlist ten Chamfer yapıyor ve diger kenarları da chamferlanıyor. Bende normalde modifierlistte chamfer secenegi de yok manuel olarak ana ekrandan Modifiers den Patch / spline editing te ki Fillet/Chamfer secenegi de silik gorunuyor . Bende ki sorun ne acaba ? 3ds 2010 bendekisi
Cevapla
#2
İyi akşamlar,
Edit spline içinde fillet ve chamfer aktif olması için vertex modunda iken vertex seçmeniz gerekiyor. Modifiyer list içinde chamfer göremiyorum ancak extended primitives içinde chamferbox var. Chamferbox kullandığınızda fillet ve fillet segment değerlerini chamferbox nesnesini çevreleyen tüm edgelere uygulanıyor. Box nesnesinde ise editpoly nesnesine çevirip, chamfer yapılacak edgeleri ctrl ile seçip daha sonra edit.poly. altında chamfer uygulayabilirsiniz.
Cevapla
#3
teşekkurler :)
Cevapla


Konuyu Paylaş: 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  render sorunu oğuzhan28 2 82 26-12-2016, Saat: 23:33
Son Yorum: İbrahim Baş
  3ds max Render Sorunu rine 2 139 07-12-2016, Saat: 03:05
Son Yorum: rine
  Smooth sorunu rine 2 106 05-12-2016, Saat: 01:58
Son Yorum: rine
  vray 2016 ışık ve kamera sorunu SoulHunter_06 9 634 20-11-2016, Saat: 10:54
Son Yorum: ODDOonur
  3ds max Zoom+Açı sorunu rine 7 243 06-11-2016, Saat: 12:55
Son Yorum: rine

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi
© Powered By MyBB, © 2002-2015 MyBB Group.