Merhaba Ziyaretçi!

Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Cinema4D-Vray Material Sorunu
#1
Merhabalar cinema4d'de yeni vray kullanmaya başladım fakat materialler çok kasılıyo ve materiale kapladığım dokuyu veya rengi objeye verdiğimde renkler birbiriyle tamamen alakasız gözüküyor ve render bitiminde de aynısı oluyor sebebi nedir ? şimdiden teşekkür ederim
Bize bir nazar oldu cumamız pazar oldu bize her ne olduysa hep azar azar oldu
                                                   'Arif Nihat Asya'
Cevapla
#2
Örnek Resim koyarsan daha rahat yardımcı olabiliriz :)
Bende de buna benzer bir sorun vardı eğer Material i cinemada oluşturup vray e convert ettiysen bazen sorun çıkarabiliyor birden çok channel olunca
Cevapla
#3
convert etmiyorum sıfırdan oluşturuyorum resimi şuan gönderemiyorum format attım programı daha yüklemedim :) siz sorununuzu nasıl çözdünüz ?
Bize bir nazar oldu cumamız pazar oldu bize her ne olduysa hep azar azar oldu
                                                   'Arif Nihat Asya'
Cevapla
#4
vray render almayı gösteren bir video varmı ben animasyon alamadım resim olarak çıktı veriyor hep.
Cevapla
#5
Bir fark olduğunu sanmıyorum vrayle c4d nin animasyonu arasında internette detaylı şekilde ararsan kesin bulursun diye umuyorum
Bize bir nazar oldu cumamız pazar oldu bize her ne olduysa hep azar azar oldu
                                                   'Arif Nihat Asya'
Cevapla
#6
Cinemanın outpu ayarlarında current frame Seçeneğini all frame Yap ve kayıt formatını da seçersen sorun olmaz :)
Cevapla
#7
kat silmesine verdiğim materialin rengi ve çıkan sonuç :)
Bize bir nazar oldu cumamız pazar oldu bize her ne olduysa hep azar azar oldu
                                                   'Arif Nihat Asya'
Cevapla
#8
rain45, post: 75701, member: 8725 Adlı Kullanıcıdan Alıntı:Cinemanın outpu ayarlarında current frame Seçeneğini all frame Yap ve kayıt formatını da seçersen sorun olmaz :)
Çok teşekkür ederim inan o kadar emek vermiştim. tam vazgeçiyordum yetiştin. Videom istediğim gibi çalışıyor.
Cevapla
#9
yardım edebildiysem ne mutlu :D
Cevapla
#10
Hitit, post: 75703, member: 1528 Adlı Kullanıcıdan Alıntı:kat silmesine verdiğim materialin rengi ve çıkan sonuç :)

Render hali gözükmüyor.

Bende öyle bir sorun olmuyor ?



Render ayarlarını kontrol edin.GI kullandıysanız Environment'deki Renk etki Ediyor.Gerçek rengi değiştirebilir.
Cevapla


Konuyu Paylaş: 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Cinema4d Team render TahaMeşeli 2 124 03-10-2016, Saat: 15:12
Son Yorum: TahaMeşeli
  cinema 4d r17 versiyon için hangi vray sürümünü... yunusemredayi 4 234 11-08-2016, Saat: 16:16
Son Yorum: İbrahim Baş
  Cinema 4d grow grass sorunu dont_cry_aLone_20 2 100 10-08-2016, Saat: 19:02
Son Yorum: dont_cry_aLone_20
  Cinema 4D çim sorunu glaw 4 516 25-07-2016, Saat: 17:29
Son Yorum: dont_cry_aLone_20
  Cinema 4d Align to Spline hız sorunu TahaMeşeli 4 300 11-02-2016, Saat: 12:44
Son Yorum: TahaMeşeli

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi
© Powered By MyBB, © 2002-2015 MyBB Group.