Merhaba Ziyaretçi!

Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
multi/sab object materyali atama problemi
#1
multi/sab object materyali modele atıyorum fakat materyal atanmıyor. içerikteki metalyallerde de show shaded metarial in viewport secenegini aktif etmeme rağmen çıkmıyor. renderda da dolayısıyla. uvw map yaptım. eksik birşeyler mi yapıyorum acaba ya da çözümü var mıdır?
https://imageshack.com/i/f0bpheoaj
Cevapla
#2
atadığın objenin poligonlarına mtl idlerini ataman gerek
Cevapla
#3
sorun devam ediyor malesef atadım metarial id leri.
Cevapla
#4
Önce açık yazdığın materiale girip onu göster sonra kapalı yazdığın materiale girip onu da gösterirsen ekranda görünmesi lazım. Yani mutlisubun tamamını gösteri tıklatırsan göstermez tek tek yaptığın materialleri göstermen gerek.
İnsanı pes etmek öldürür , teslim olmayı tüm kalbinle reddetmen gerek, ancak o zaman insanlığın ötesine yükselirsin.
ALUCARD

http://heellsinng.blogspot.com/
Cevapla
#5
slotla ilgili sorun varmış anladığım kadarı ile daha önceki materyali silip taşıdım düzelmedi ondan dolayı sorunun ne oldugunu anlamadım 3. de aynı şekilde 4. de düzeldi. teşekkürler.
Cevapla


Konuyu Paylaş: 


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Multi/Sub-Object Materyal Ayırma bertan06 6 197 10-01-2018, Saat: 11:50
Son Yorum: bertan06
  MAX'E GÖRSEL ATAMA ozlemkuzey 9 434 17-09-2017, Saat: 01:57
Son Yorum: İbrahim Baş
  3ds Max Vray Slotları Problemi deniztaylantopal 0 328 05-08-2017, Saat: 17:35
Son Yorum: deniztaylantopal
  Render Görüntü problemi azzman 8 723 21-06-2017, Saat: 10:18
Son Yorum: Kahraman COŞKUN
  3ds Max Material Atama Sorunu aliarcom 7 965 06-02-2017, Saat: 10:36
Son Yorum: aliarcom

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi
© Powered By MyBB, © 2002-2015 MyBB Group.